Security Hero Rotating Header Image

Vulnerability in Microsoft Jet Database Engine Could Allow Remote Code Execution – 5/13/2008

Microsoft Security Advisory (950627): Vulnerability in Microsoft Jet Database Engine Could Allow Remote Code Execution – 5/13/2008

Revision Note: May 13, 2008: Advisory updated to reflect publication of security bulletin. Advisory Summary:Microsoft has completed the investigation into public reports of this vulnerability. We have issued Microsoft Security Bulletin MS08-028 to address this issue. For more information about this issue, including download links for an available security update, please review MS08-028: Vulnerability in Microsoft Jet Database Engine Could Allow Remote Code Execution (950749). The vulnerability addressed is the Microsoft Jet Engine MDB File Parsing Stack Overflow Vulnerability – CVE-2007-6026.

URL: http://www.microsoft.com/technet/security/advisory/950627.mspx

Leave a Reply

Your email address will not be published. Required fields are marked *