Security Hero Rotating Header Image

Spring Framework Remote Denial of Service Vulnerability

CVE-2009-1190: Spring Framework Remote Denial of Service Vulnerability

Posted by Mark Thomas on Apr 24

CVE-2009-1190: Spring Framework Remote Denial of Service Vulnerability

Severity: Low

Vendor: SpringSource

Versions Affected:
Spring Framework 1.1.0-2.5.6, 3.0.0.M1-3.0.0.M2
dm Server 1.0.0-1.0.2 (note 2.x not affected since dm Server 2.x requires a 1.6 JDK)

Description:
The…

URL: http://seclists.org/fulldisclosure/2009/Apr/0243.html

Leave a Reply

Your email address will not be published. Required fields are marked *