Security Hero Rotating Header Image

s_application_access_server)

CVE-2009-1464 (a-a-s_application_access_server)

Multiple cross-site request forgery (CSRF) vulnerabilities in index.aas in Application Access Server (A-A-S) 2.0.48 allow remote attackers to hijack the authentication of administrators for requests that (1) execute arbitrary programs via a command job, (2) stop services via a setservice job, or (3) terminate processes via a killprocess job.

URL: http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2009-1464

Leave a Reply

Powered by WP Hashcash

Spam Protection by WP-SpamFree

Bad Behavior has blocked 465 access attempts in the last 7 days.