Security Hero Rotating Header Image

nuke)

CVE-2008-6728 (php-nuke)

SQL injection vulnerability in the Sections module in PHP-Nuke, probably before 8.0, allows remote attackers to execute arbitrary SQL commands via the artid parameter in a printpage action to modules.php.

URL: http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2008-6728

Leave a Reply

Your email address will not be published. Required fields are marked *