Security Hero Rotating Header Image

Adobe Reader Plagued With Critical JavaScript Vulnerability

Adobe Reader Plagued With Critical JavaScript Vulnerability

A critical vulnerability in several versions of Adobe Reader could allow remote hackers to execute malicious code, the US-CERT (U.S. Computer Emergency Readiness Team), warned Tuesday. Adobe has since confirmed the flaw in versions of Adobe Reader 9.1 and 8.1.4, acknowledging in a blog that “all currently supported shipping versions of Adobe Reader and Acrobat Reader are vulnerable to this issue.”

In addition, Adobe Reader 8.1.4 and 9.1 for Linux may also be affected by the vulnerability, according to SecurityFocus.com. If exploited, the flaw could allow remote attackers to launch a denial of service attack, crash an application, or take control of a system in order to view accounts and steal information.

URL: http://www.hackinthebox.org/index.php?name=News&file=article&sid=31049

Leave a Reply

Your email address will not be published. Required fields are marked *