Security Hero Rotating Header Image

Adobe Flash Media Server privilege escalation security bulletin, (Fri, May 1st)

Adobe Flash Media Server privilege escalation security bulletin, (Fri, May 1st)

>From their web site: A potential vulnerability has been identified in Flash Media Server 3.5.1 and earlier that could allow an attacker to execute remote procedures in Flash Media Interactive Server or Flash Media Streaming Server. Adobe recommends users update to the most current version of Flash Media Server (3.5.2 or 3.0.4 or greater)
Updates available to address Flash Media Server privilege escalation issue
Cheers,

Adrien de Beaupr

EWA-Canada.com

URL: http://isc.sans.org/diary.php?storyid=6307&rss

Leave a Reply

Your email address will not be published. Required fields are marked *