Security Hero Rotating Header Image

1440 (amule)

CVE-2009-1440 (amule)

Incomplete blacklist vulnerability in DownloadListCtrl.cpp in amule 2.2.4 allows remote attackers to conduct argument injection attacks into a command for mplayer via a crafted filename.

URL: http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2009-1440

Leave a Reply

Your email address will not be published. Required fields are marked *