Security Hero Rotating Header Image

1285 (phpmyadmin)

CVE-2009-1285 (phpmyadmin)

Static code injection vulnerability in the getConfigFile function in setup/lib/ConfigFile.class.php in phpMyAdmin 3.x before 3.1.3.2 allows remote attackers to inject arbitrary PHP code into configuration files.

URL: http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2009-1285

Leave a Reply

Your email address will not be published. Required fields are marked *