Security Hero Rotating Header Image

1195 (http_server)

CVE-2009-1195 (http_server)

The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive, which allows local users to gain privileges by configuring (1) Options Includes, (2) Options +Includes, or (3) Options +IncludesNOEXEC in a .htaccess file, and then inserting an exec element in a .shtml file.

URL: http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2009-1195

Leave a Reply

Powered by WP Hashcash

Spam Protection by WP-SpamFree

Bad Behavior has blocked 508 access attempts in the last 7 days.